Base pre-hardfork halt
Incident Report for stackup
Resolved
- Base cluster is back online and operational.
Posted Mar 12, 2024 - 18:56 UTC
Monitoring
- Fix has been deployed throughout our cluster
- Requests are now unblocked
- Team is starting QA before resolving
Posted Mar 12, 2024 - 18:41 UTC
Update
- Patch has been created and currently being deployed throughout our base cluster
Posted Mar 12, 2024 - 18:24 UTC
Identified
- Base mainnet Ecotone hard fork scheduled for Mar 14, 00:00:01 UTC
- Our nodes have unexpectedly opted to halt ahead of the hard fork due to an outdated version
- Team is issuing a fix
Posted Mar 12, 2024 - 18:17 UTC
This incident affected: Nodes (Base Mainnet).