Optimism cluster re-sync after network wide outage
Incident Report for stackup
Resolved
Cluster is synced to the latest block and the issue has been resolved.
Posted Feb 15, 2024 - 16:23 UTC
Monitoring
Optimism nodes are currently re-syncing after a major outage on the mainnet sequencer. For more details see here: https://status.optimism.io/clsmrawc31448hmlj2ja14ui3
Posted Feb 15, 2024 - 12:52 UTC
This incident affected: Nodes (Optimism), Bundlers v0.6 (Optimism), and Paymasters v0.6 (Optimism).