High traffic on Base Mainnet
Incident Report for stackup
Resolved
- Base team confirmed a 3x spike in network activity post hard fork.
- All nodes are now operational.
- The team will evaluate node hardware to ensure reliability against future network spikes.
- This issue is now resolved.
Posted Mar 14, 2024 - 04:56 UTC
Monitoring
- Majority of the cluster is operational again.
- Monitoring for stability and awaiting an official update from Base before resolving.
Posted Mar 14, 2024 - 04:06 UTC
Investigating
- Base cluster has been lagging behind the chain head since Ecotone hard fork.
- This may be caused by higher traffic on Base Mainnet.
- We are currently in contact with the Base team and monitoring the situation for updates.
Posted Mar 14, 2024 - 03:13 UTC
This incident affected: Nodes (Base Mainnet).